Resolved
The incident is resolved on our provider and all our tenants are now up and stable.
Monitoring
The incident affecting our provider is being resolved, and all SubImage instances are now operational.
We are continuing to monitor the situation closely.
Monitoring
Our provider is actively resolving the incident and deploying a patch.
Database instances are now being rolled, and our applications are restarting automatically as service is restored.
Estimated time to full recovery: less than one hour.
Identified
Application currently unavailable in some tenant due to a major ongoing incident affecting our database provider.
We are monitoring the situation and will restore service as soon as the provider incident is resolved.