Resolved
We deployed a fix, the graph explorer is now available on all platforms.
Identified
We identified the issue and are working on a fix.
Investigating
We are aware of an incompatibility between our new graph explorer and the most recent version of Safari. We are investigating.