The visualisation feature is now working as excepted.
Resolved
Identified
We have identified the root cause and are working on a fix.
Investigating
The graph visualization shortcut for a query builder by the agent is not working.