Resolved
Fix has been deployed to all tenants, and the chatbot is now stable. We will continue monitoring for any subsequent issues.
Identified
We have identified the root cause and are deploying a patch to all tenants.
Investigating
We have observed a significant number of bugs and erratic behavior from the chatbot and are currently investigating.